(Blank) gets added in Slicer


#1

Hello Sam,

I have created slicer - FY, to filter the visuals in Power BI.
I have perfect date table setup. I don’t know why I am getting (Blank) in the slicer. How to get rid of the (Blanks) in slicer.

image

I have added the Power BI model along with this.

ProdPerformance.pbix (1.5 MB)


#2

Hi Krishna,

I have had the same issue in the past. What I would do is to drag your FY column to the page level filters. Then, you should select all and while pressing control in your keyboard, uncheck the blank option.

I hope this can help :wink:

Lucia


#3

Yes Lucia - Your idea is working.

Many Thanks.


#4

Is a pleasure for me being able to help others !

Cheers!

Lucia


#5

That’s great. Thanks yes this is how I would fix it quickly also.