Sync slicers option missing in ribbon

Hi there, I do not see the sync slicers option on my view ribbon in PowerBI desktop, I only see show gridlines, or snap objects to grid. Can you tell me how to find it? Much appreciated

Hi @lvlandmark

That’s quite weird, because that is the default view when we open the application.
Try going into file-> options & settings-> options-> preview features and tick the update ribbon option and restart your application. Hopefully it would work, if not then try and reinstall power bi again into your system.


Hi Ankit, thanks for the suggestion, I reinstalled power bi again and it popped up, so all good. Many thanks, you are a star

Great :+1:

To the contributors of this post, thank you for all your inputs on this topic we are now tagging it as Solved. To help us learn more about your experience in the forum, please take a moment to answer this short forum survey. We appreciate all your help and suggestions. Thanks!