Subscribed member cannot access any content

Hi, I am a subscribed member with active subscription, however today I am not able to access any content. Every content I tried to watch on asking me to upgrade my account.
May I know how to resolve this issue?

Thank you.

@wusong ,

I just posted this on the @EnterpriseDNA Teams channel. Someone should be reaching out to you soon…

  • Brian

Hi @wusong, apologies for this experience. We have updated your account and access is restored. Please check and let us know if the issue is fixed from your end.

For further concerns, please email us at

Hi, I’m a subscribed member, I’ve paid for the yearly subscription a few days ago but I’m unable to access the content as it’s asking me to upgrade.
Can you please look into that.

HI @mylearning

just another note to yourself, please don’t post to a posting that is already solved as people in the forum doesn’t review posting that are solved… Please Create a new topic.

please send an email message to customer support