Scheduled Refresh failure Issue


I have created Incremental Refresh and set the Scheduled refresh of the report in the service over night NZ time 1.00AM.

The refresh failed both times ( only set the schedule to start on Sunday night). I also get the same failure message if I push the refresh through from the service manually

This is the failed message that Power Bi, any ideas on what may be causing this failure, could it be the way I have set up the incremental refresh?


not sure if the image saved here it is againfailure messagge

Hi @AoakeP,

You can check a couple of things:

  1. See if Date isn’t actually DateTime
  2. See if the Date field doesn’t contain any access spaces
  3. Perhaps even set locale to your region, you can find that under “Change type”

My dear Friend @AoakeP,
As the error is showing that while refreshing data , the new data which was to be merged had some issue with the data format of date/time type .
Please check your data and see whether it is of date type .
I am sure this will solve your issue , if you change data type of the date column .

Please let me know if you have some doubt.
Will be more than happy to help

Thakur Sujit

Hi @AoakeP, we’ve noticed that no response has been received from you since the 18th of August. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the checkbox. Thanks!

What happens if you convert that field to a text value instead.


Sorry its taken a couple days to post back, I tried the suggested changes and the incremental is still failing, at this point I’m not sure what to do next to get to the bottom of the issue, so I have removed incremental refresh from my model for now.

Thanks for your help though



I have table in my model, the data is sourced from an excel file that is stored in Sharepoint.

When I load the table into my model there is additional text added to each line of the table " _x000D"

Has any one in the EDNA community experienced this in there models before.

The data in excel is just text??

Hi @AoakeP

i just did a search on the internet.

line break, carriage returns

x000d (line break, carriage returns)

I hope this helps.


1 Like

Thanks Keith, that explains it. I’ll see I can find how to remove these, I have line breaks in my excel field to break up text.

Welcome :smile: