PBI July 2020 release - all the measure formatting disappeared

We have downloaded the newest version and did some changes, tried out the calculated groups etc. and published to the web. Now all the formatting of all the measures was reset/disappeared.

Anyone else that have experienced the same issue?

Now we cant even mass-format the measures within the model view?

reverted to an backup solved the problem with formatting, but still cant find the window to mass-format measures within the model view like the other versions had?

Hi @Tibbie, Mass Format Measures?. In Model View press Ctrl and select the measures, or the field names, then in the Properties pane there is Formatting, where you can set the formatting. As long as the measures/fields data type are all the same. You can even type a Custom Format if need be.

Hi @marcster_uk,
Thanks for the recommendation but if you look at my print screen that is exactly what Im doing. But as you see on my “properties pane” its blank even though i have marked one measure called CR

To answer you original question Tibbie - I have not run into this issue, but I also haven’t enabled any of the new preview features yet.

Not come across this before. Have you tried clicking on the > in the Properties pane to hide it, then go to another screen, then back to see if that works?.

The bug is also mention in this video https://youtu.be/DqUbcqbafkw?t=511
Strange that no one else has encountered the bug yet?

@Tibbie sometimes it’s odd the things that can cause bugs, I had one a few months back that caused me to not be able to see any relationships in the relationship view area - and it was caused by having two colons in a column name ( :: )