No tables still 6 MB size

I was deleting all the tables from an existing pbi file, even though i deleted all the tables it is still 6 Mb.
Hence i am not able to upload the sample file also.
Any idea why?

Hello @Anu,

Thank You for posting your query onto the Forum.

After deleting all the tables. Have you also deleted the Date table if generated/loaded in your PBIX file?

Also is your auto date/time option activated?

Thanks and Warm Regards,
Harsh

Yes i have deleted date table also.

Hello @Anu,

Have you checked the second option in your file?

Thanks and Warm Regards,
Harsh

Hi @Anu

Please save that file in another location and you would see the correct size. It can occur sometimes due to not refreshing and file correctly.

Thanks,
Ankit

Yea , i tried unchecking it, but still no difference

But in my case no data to refresh also,
I tried doing same, still 6MB

Hi @Anu,

Can you please upload the file in drive(google drive or one drive) and share the link(hope this is allowed in the forum rule book) so that forum people can have a look to support you.

You have imported visuals from marketplace that’s why the file size is bloated.

image

Here some steps:

  1. covert the file to zip file by changing the extension
    image

  2. Extract contents

  3. Delete Custom Visuals folder
    image

  4. Zip everything back

Anu.pbix (1.8 MB)

1 Like

You still have an auto-created date table. Looks like you unchecked it from the Global Settings, just not the Current File settings

after unchecking

But there will still be a file size that is not zero and @AntrikshSharma was on the right track with all the various custom visuals you have