Merging Queries Error

I have a model and I am attempting to merge two queries. When I attempt to apply changes from the Editor I get the attached errors. Any ideas?Merge Query


I’m aware of two very different scenarios that can throw off the same error message:

  1. if somewhere in your transformations you attempt to pivot on two columns with the same name

  2. a query related to one of the tables you are attempting to merge is not pointing to a current/correct source file

See if either of those seems relevant to your situation. If not, please post your PBIX and source data if possible so we can take a look and better diagnose what’s going wrong.

I hope this is helpful.

  • Brian

Hi @jmolina, we’ve noticed that no response has been received from you since the 10th of June. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the checkbox. Thanks!