Latest Enterprise DNA Initiatives

KPI Visualisation / Add Static target

Hello Everyone,

I am using a KPI tile that contains time intelligence calculation (Month to date), and I need to add a static value as a target but I can’t find a way to do it properly.

What I did so far is create an aditional measure -with the following syntax (If [Measure ] > 0.00, 50.00, BLANK() -for the target but when placed in the visual the target shows ‘‘blank’’.

This is probably an easy fix but I am running out of ideas.

Thank you,

Cédric

@Cedric,

The thing to keep in mind is that card visuals have no evaluation context inherent in them, so your [measure] is likely evaluating to blank.

I have a video on Enterprise DNA TV on fixing this exact issue coming out early next week but if your issue is time critical, I can get you a sneak peek.

  • Brian

@Cedric,

If you can please provide your PBIX file, I may be able to provide you with a quick fix on this one.

Thanks.

  • Brian

Hi @Cedric, we aim to consistently improve the topics being posted on the forum to help you in getting a strong solution faster. While waiting for a response, here are some tips so you can get the most out of the forum and other Enterprise DNA resources.

  • Use the forum search to discover if your query has been asked before by another member.
  • When posting a topic with formula make sure that it is correctly formatted to preformatted text </>.

image

  • Use the proper category that best describes your topic

  • Provide as much context to a question as possible.

  • Include the masked demo pbix file, images of the entire scenario you are dealing with, screenshot of the data model, details of how you want to visualize a result, and any other supporting links and details.

I also suggest that you check the forum guideline How To Use The Enterprise DNA Support Forum. Not adhering to it may sometimes cause delay in getting an answer.

Please also check the How To Mask Sensitive Data thread for some tips on how to mask your pbix file.

Hello Brian, thank you for your answer.
I will wait for the video to be published.
Thank you again,
Cédric

Hi @Cedric, did the response provided by @BrianJ help you solve your query? If not, how far did you get and what kind of help you need further? If yes, kindly mark as solution the answer that solved your query. Thanks!

Hi @Cedric, we’ve noticed that no response has been received from you since the 26th of February. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved.

Hi @Cedric, a response on this post has been tagged as “Solution”. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the check box.

We’ve recently launched the Enterprise DNA Forum User Experience Survey, please feel free to answer it and give your insights on how we can further improve the Support forum. Thanks!