Latest Enterprise DNA Initiatives

Internal connection error

Apologizes if this inquiry is in the incorrect bucket, I did a search and didn’t find any information and Google isn’t very helpful. I’ve also worked with my IT group and they are boggled as well.

We are receiving an Internal Connection Error when refreshing the PBI dataset. This error only happens when running the document on one specific PC. We are able to refresh without issue on two other PCs. The problem computer has been reimaged and still receiving this error.

Has anyone else run across this issue and had luck correcting it?

Internal Connection Fatal Error. Error state 18

@Jackie Firewall issue?

Hi Jackie,

If the Power BI dataset is using a SQL server connection, it might be good to try to connect to that connection via SSMS or another tool on that person’s PC.
Chances are if there is a firewall issue, as mentioned by AntrikshSharma, you will see that connection issue here as well.

If that will be fixed, the overarching Power BI report will work.

Kr

1 Like

Hello. I have my IT looking into it now.

Hi @Jackie, did the response provided by @AntrikshSharma and @Rens help you solve your query? If not, how far did you get and what kind of help you need further? If yes, kindly mark as solution the answer that solved your query. Thanks!

Hi @Jackie, we’ve noticed that no response has been received from you since the 26th of March. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved.

Hi @Jackie, due to inactivity, a response on this post has been tagged as “Solution”. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the check box.

We’ve recently launched the Enterprise DNA Forum User Experience Survey, please feel free to answer it and give your insights on how we can further improve the Support forum. Thanks!

Apologizes for my radio silence. We did get it figured out, there was a internet connectivity issue.