Importing Power BI Model into SSAS

Dear All,

I am trying to import a Power BI model into SSAS Tabular. I am able to script out the Model (Database) created in the model by connecting to the database through SSAS instance on which Power BI is running.

But when I am running the generated script in the SSAS Tabular instance, I am getting lot of errors.

Has anyone tried this method?

I am moving the model to SSAS because I have a large dataset and I cannot use import data, if the model is moved to SSAS, I can use live connection.

Any help is greatly appreciated
Thanks in advance

Sorry this isn’t something I’m currently familiar with.

Maybe some other members have seen this.

I would say that the questions doesn’t really provide much detail though. Just saying you’ve had some errors really isn’t that helpful.

What errors? Maybe some screenshots?

Thanks to the contributors of this post. Due to the length by which this post has been active, we are tagging it as Solved. For further questions related to this post, please make a new thread.