I can no longer see any Documents or other data in Analyst Hub

For reasons unknown, I can no longer see anything under my Documents tab or the Community in the Analyst Hub.
I also can’t even sign out. When I click on it, nothing happens.
I have tried switching spaces from Team to Personal and back again, but no data. I have definitely saved dozens of entries.
Have tried to access it directly as well as cliking through from my EDNA Dashboard.
Could someone urgently look into this please, and let me know what I need to do?

Thanks in advance.

Mark D

Hi Mark @ZENMarkD,

Have you tried removing browser cache and/or using an InPrivate window?
Looping in @EnterpriseDNA for additional trouble shooting/support…

Hope this helps…

I have tried clearing cache. I then tried an incognito window which at least got me to the login screen. However it is now saying my credentials are invalid. It is the same login as my normal EDNA account, right?

Hi @EnterpriseDNA ,
Just checking in to see if you managed to work out a solution, as I’m still having the same issue.

Hi again, just letting you know that the problem is fixed now. The only thing that worked was resetting my password.