Dates Heirarchy

So I brought in a table from Excel and all my date fields imported with hierarchies. How do I turn this off?

Hi @jmolina,

You can try by going to options and unselect hightlighted field and try to load again.

Hi , we’ve noticed that no response has been received from you since the 6th of March. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the checkbox. Thanks!

Hi @jmolina,

In addition to the approach above, you can also turn off date/time hierarchy creation in Power BI entirely if that fits your situation. Here’s how.