New Enterprise DNA Initiatives

Date slicer header text

The header text for each of the 3 slicers below is set to 12pt, but the “Date Range” header is reduced in size.

In the visualizations tab, I see the reason whyheader font

I do not want to enlarge the slicer. If I enlarge it enough so that the header font size is not reduced, then it does not match the height of the other slicers. increased size

It seems like this is a known issue (feature?) Is there a way to disable this behavior or a recommended workaround?

Thanks,
Dean

@DeanJ Your Date slicer is in a Slider format that’s normally a bigger slicer than dropdowns. You can’t make the Text heading the same as others. You have 2 options:

  1. Either get rid of the Date heading as the Date Slicer is self explanatory.
  2. Remove the heading from Date Slicer, Resize the slicer and Put the text box on top of the Date Slicer. Please note you have to also change the other slicers Text Format as by Default the format is DIN. I have set every slicer as Segeo UI and the text size 11.

Thanks.

Hi @DeanJ

I think you can fix this using title.

Try this Off Slicer Header and On Title

image

2 Likes

You can also turn off the “Responsive” option under the General section of the Date Filter:
image

Here is what my date filter looks with the responsive toggle set to on:
image

and here is what it looks like with the responsive toggle set to off:
image

Note, this will change the slider appearance if you have that turned on:
image

3 Likes

@DeanJ,

@Rajesh beat me to it, but I actually use this as nearly a default option for my slicers (header off, title on) given the superior formatting control it provides (including conditional title formatting).

  • Brian
1 Like

Thanks all for your replies! I marked @Heather as the solution, but @Rajesh and @BrianJ provided good design considerations for next time to avoid the issue.

1 Like