Constant popup for notifications

Is there a way to stop the popup to allow notifications after I accept the notifications.

The popup shows up almost every time I refresh the page.


please show us a screenshot of the notification you are referring to?

Hi @GuyJohnson, we’ve noticed that no response has been received from you since December 19, 2019. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. You may reopen a new thread when the need arises.

All you have to do with the popups is click the x button. Then it remembers you computer and they don’t show up anymore.


Not true Sam - I keep clicking as you suggest but the popup keeps coming back on my PC

See attached


oh sorry I was think of a different thing. Ok will look into this one

Hi @GuyJohnson,

Below are the only instances for the notification to keep on showing up.

  1. No Thanks is not clicked
  2. You’re using Incognito when checking the forum
  3. Cookies are disabled on your computer and it’s not recognizing you as a constant visitor of the page.

Please let us know if this works for you. Thanks!

Neither of those apply

  1. I keep clicking Allow
  2. I’m logged in as a registered user
  3. Cookies are not disabled.

I just live with it as the popup won’t go away


do you mean (I keep clicking Allow) instead of (No Thanks is not clicked)?

I mean I click Allow in the popup

As mentioned above (No Thanks is not clicked) suggest to select ‘No Thanks’?

Just let this go and I’ll live with the popup.
I want to allow the notifications
Clicking No Thanks doesn’t make sense and isn’t an alternative I want

Thanks to the contributors of this post, we are now tagging it as Solved. For further questions related to this post, please make a new thread.

Finally figured this out.

I was running the Beta version of the new Edge Browser and the notifications selections were not working properly within the Browser.

Installed the newly released Edge and all the popups function correctly now.