Composite model

Hello everyone

I have a set up as per my comment in this thread -

In my “thin” PBI which is connected to the Golden Dataset, I would like to import a csv file, so that I can utilise it within the local model. Is this possible? I can see some stuff online about composite models - but is this only about Import alongside Direct Query (to say a SQL DB)?
see below for relationships view - properties blanked out. Get data is available but only for PBI template apps (whatever they are!), not any other type of source.

thanks for any help.

Hi @jonbar123, we aim to consistently improve the topics being posted on the forum to help you in getting a strong solution faster. While waiting for a response, here are some tips so you can get the most out of the forum and other Enterprise DNA resources.

  • Use the forum search to discover if your query has been asked before by another member.

  • When posting a topic with formula make sure that it is correctly formatted to preformated text </>.

  • Use the proper category that best describes your topic

  • Provide as much context to a question as possible.

  • Include demo pbix file, images of the entire scenario you are dealing with, screenshot of the data model, details of how you want to visualize a result, and any other supporting links and details.

I also suggest that you check the forum guideline How To Use The Enterprise DNA Support Forum. Not adhering to it may sometimes cause delay in getting an answer.

Hi @jonbar123,

Check out the " Modern Enterprise BI" session by Christian Wade, start around the 16th minute mark.

and a link to MS Docs

2020 release wave 2 release plan.
Has Preview for composite models listed for November 2020

Hi @jonbar123, we’ve noticed that no response has been received from you since the 25th of September. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the checkbox. Thanks!