Can't Access Community Document in the Analyst Hub

Hello. I have an active individual plan, but I can’t access the “Community Documents” in the Analyst HUB. I tried changing my password, and access the analyst hub in incognito mode but same issue. Please advise. thanks

Hi @blurred ,

Welcome to the forum.

Could you check once again:

if you still can not see any documents - could you take print screen and both with upper URL sent via e-mail to:

Thank you

Sorry for your inconvenience.

Hello @mspanic, thank you for your response, unfortunately I still can’t access it. I sent the screenshot to customer support already. Waiting for their reply. Thanks again

Answer: Sent a screenshot of the community locked features to the customer support email, few hours later, they resolved the issue. Thank you

1 Like

Will have my team look into this and reach out

Hello I have the same problem

Hi @rinat-d ,

We’ve refreshed your Analyst Hub access so you should have full access to it by now. To check, please try launching using a diff browser or try incognito. The Analyst Hub is integrated with EDNA Learn and requires a single sign-on. Let us know if it worked.


Enterprise DNA Support Team