Line & Stacked Column line not updating

Hey guys,

I have an issue I can’t quite figure out. Basically have a few line & stacked column charts to highlight billable, non-billable, and budgeted hours by person, department, etc. If you click on non-billable and then ctrl + click on the billable portion the budget line updates properly. However, when you click on billable it takes the budget line to halfway on the chart but when you hover over the line it says 0 budgeted hours.
Budget is for both nonbillable and billable together, not separate.

Question is how can I get the budgeted hours line to update if I click on the billable section of the stacked columns?

I think we’re going to have to see a PBIX file on this - can you make up something small that does not include your sensitive data?

Hi @HennemanTJ, we aim to consistently improve the topics being posted on the forum to help you in getting a strong solution faster. While waiting for a response, here are some tips so you can get the most out of the forum and other Enterprise DNA resources.

  • Use the forum search to discover if your query has been asked before by another member.

  • When posting a topic with formula make sure that it is correctly formatted to preformated text </>.

  • Use the proper category that best describes your topic

  • Provide as much context to a question as possible.

  • Include demo pbix file, images of the entire scenario you are dealing with, screenshot of the data model, details of how you want to visualize a result, and any other supporting links and details.

I also suggest that you check the forum guideline How To Use The Enterprise DNA Support Forum. Not adhering to it may sometimes cause delay in getting an answer.

Hi @HennemanTJ, we’ve noticed that no response has been received from you since the 23rd of April. We just want to check if you still need further help with this post? In case there won’t be any activity on it in the next few days, we’ll be tagging this post as Solved. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the checkbox. Thanks!