Banner hides the button

Just wanted to highlight that the banner in the below image hides the button below it, it makes it a bit difficult to click that button :slight_smile:

i had the same issue the other day but i didn’t think we could post in the forum :slight_smile:

You can! just use the feedback option to categorize the post :slight_smile:

Thanks for the information . I’m new to the forum so i’m learning

Increase the width of your browser window; the banner stays in the bottom-left corner … I ran into this as well with the notification “bell” image near the top-right corner when accessing my profile…

Hope this helps.

My browser window is full screen. Where do you increase the width?

1 Like

Just drag the header to the left, then drag the right side to the right (turn off maximize first…)

Nope, doesn’t works:

1 Like

it didn’t work for either :frowning:

Works fine for me in Edge … grab, hold, and drag the title bar of the window partially off-screen to the left (to reposition the window), then grab, hold, and drag the right side of the window to the right (to increase the width of the window), then grab, hold, and drag the title bar of the window back on-screen to the right (to restore the position of the bottom-left corner of the window) … you should be good now.

doesn’t work in firefox

I’m guessing there might be some configuration issues on your workstation or browser … I just verified the method above successfully on my workstation (Windows 10 v2004) using all 3 of Edge, Firefox v78, and Chrome v84 … the “challenge” button stays in the lower-left corner and the “reply” button is not covered-up.

using version firefox v78…doesn’t work for me …the reply window doesn’t move at all.

I like to learn…can you provide screen prints the steps?


1 Like

Hi @Keith.

Perhaps resolution is the issue. I normally use a 4K monitor with laptop extended display and the procedure stands for that setup.

I tried another machine with a single monitor and 1920x1080 resolution this morning after your note, and see that there’s a different solution, this time using the “<< hide preview” button

You can also adjust the zoom of your browser window. Here’s what it looks like on my 1920x1080 screen with Firefox maximized and screen zoom at 80)

(In both setups for me today, the “Challenge” button is not there, but the procedures still stand.)

Hope this helps.


HI @Greg,

thanks for showing that to me.

A response on this post has been tagged as “Solution”. If you have a follow question or concern related to this topic, please remove the Solution tag first by clicking the three dots beside Reply and then untick the check box. Thanks!"