Latest Enterprise DNA Initiatives


Autoplay, Autocomplete, Playback Speed and Fullscreen Mode

Hi Team,
I would like to share my thoughts about recent changes for video settings.

  1. Autoplay and Autocomplete do not work for me (before the change worked perfectly fine)
  2. Previous general option for Playback Speed was better as you could set it once for all the videos (now it is removed from general setting and moved to single video settings which require to set it every single time)
  3. Any chances for Full Screen Mode after Autocomplete to stay in Full Screen Mode?

Thanks
Kamil

Hi @jzm, the change may have been with the platform that we are using for the On-Demand tutorial. We will send your inquiry to the system support and will get back to you as soon as we get a response from them. Thanks!

1 Like

Hi @jzm, to answer your feedback:

  1. Autoplay and Autocomplete do not work for me (before the change worked perfectly fine)

Please see this post: Enterprise DNA On-Demand Platform Update on Autoplay and Autocomplete buttons - Enterprise DNA Online - Enterprise DNA Forum

  1. Previous general option for Playback Speed was better as you could set it once for all the videos (now it is removed from general setting and moved to single video settings which require to set it every single time)

Currently, our new video player selects the most optimized resolution based on your internet speed. This means that, if you were to change their resolution manually, you would need to do that for each following video.

As for a video’s playback speed, this should remain for every subsequent video after the speed is chosen once. Here’s a screen recording where this is shown:

  1. Any chances for Full Screen Mode after Autocomplete to stay in Full Screen Mode?

I’m afraid this is not a current option with the new video player. Sorry about that.

Enterprise DNA Team

1 Like